aboutsummaryrefslogtreecommitdiff
path: root/debian/patches/03_force_setuptools.patch
diff options
context:
space:
mode:
Diffstat (limited to 'debian/patches/03_force_setuptools.patch')
-rw-r--r--debian/patches/03_force_setuptools.patch15
1 files changed, 15 insertions, 0 deletions
diff --git a/debian/patches/03_force_setuptools.patch b/debian/patches/03_force_setuptools.patch
new file mode 100644
index 0000000..e829b50
--- /dev/null
+++ b/debian/patches/03_force_setuptools.patch
@@ -0,0 +1,15 @@
+Author: Barry Warsaw <barry@debian.org>
+Description: Use setuptools.setup() so that the bdist_wheel
+ command will work.
+Last-Update: 2014-05-15
+
+--- a/setup.py
++++ b/setup.py
+@@ -1,6 +1,6 @@
+ #!/usr/bin/env python
+
+-from distutils.core import setup
++from setuptools import setup
+
+ import os
+ import re