aboutsummaryrefslogtreecommitdiff
path: root/debian/control
diff options
context:
space:
mode:
Diffstat (limited to 'debian/control')
-rw-r--r--debian/control18
1 files changed, 9 insertions, 9 deletions
diff --git a/debian/control b/debian/control
index 2494a63..fd5297e 100644
--- a/debian/control
+++ b/debian/control
@@ -18,12 +18,12 @@ Depends: ${misc:Depends}, ${python:Depends}
Description: Python HTTP library with thread-safe connection pooling, file post and more
urllib3 supports features left out of urllib and urllib2 libraries.
.
- * Re-use the same socket connection for multiple requests (HTTPConnectionPool
- and HTTPSConnectionPool) (with optional client-side certificate
- verification).
- * File posting (encode_multipart_formdata).
- * Built-in redirection and retries (optional).
- * Supports gzip and deflate decoding.
- * Thread-safe and sanity-safe.
- * Small and easy to understand codebase perfect for extending and
- building upon.
+ - Re-use the same socket connection for multiple requests (HTTPConnectionPool
+ and HTTPSConnectionPool) (with optional client-side certificate
+ verification).
+ - File posting (encode_multipart_formdata).
+ - Built-in redirection and retries (optional).
+ - Supports gzip and deflate decoding.
+ - Thread-safe and sanity-safe.
+ - Small and easy to understand codebase perfect for extending and
+ building upon.