diff options
Diffstat (limited to 'setup.py')
-rwxr-xr-x | setup.py | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -18,7 +18,7 @@ if sys.argv[-1] == 'publish': sys.exit() if sys.argv[-1] == 'test': - os.system('python test_requests.py') + os.system('python tests/test_requests.py') sys.exit() required = ['certifi>=0.0.7',] @@ -51,7 +51,7 @@ setup( package_data={'': ['LICENSE', 'NOTICE']}, include_package_data=True, install_requires=required, - license='ISC', + license=open("LICENSE").read(), classifiers=( 'Development Status :: 5 - Production/Stable', 'Intended Audience :: Developers', |