aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 4 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 495ebec..b3b9ccb 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,12 +1,15 @@
#!/usr/bin/make -f
%:
- dh --with python-support,quilt $@
+ dh --with python-support $@
override_dh_clean:
rm -rf build
dh_clean
+override_dh_auto_test:
+ ./test.py
+
# Commands not to run
override_dh_installcatalogs override_dh_installcron:
override_dh_installdebconf override_dh_installemacsen override_dh_installifupdown: