aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index bcfd6d5..a755df8 100644
--- a/setup.py
+++ b/setup.py
@@ -46,14 +46,14 @@ for dirpath, dirnames, filenames in os.walk(tagging_dir):
data_files.append([dirpath, [os.path.join(dirpath, f) for f in filenames]])
# Dynamically calculate the version based on tagging.VERSION
-version_tuple = (0, 3, 'pre')
+version_tuple = (0, 3, None)
if version_tuple[2] is not None:
version = "%d.%d_%s" % version_tuple
else:
version = "%d.%d" % version_tuple[:2]
setup(
- name = 'tagging',
+ name = 'django-tagging',
version = version,
description = 'Generic tagging application for Django',
author = 'Jonathan Buchanan',