aboutsummaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
authorJoey Hess <joey@kitenet.net>2014-08-15 13:09:18 -0400
committerJoey Hess <joey@kitenet.net>2014-08-15 13:11:32 -0400
commitff3c38fa2b9d8ebfb9432d31629ad89770fedd66 (patch)
tree819427b3ef4111c2412f5d2c965789aa5fa20fe7 /Makefile.PL
parent174efbfa9c7e09eeec7eb5b5f6ab8e7c72ea4687 (diff)
downloadikiwiki-ff3c38fa2b9d8ebfb9432d31629ad89770fedd66.tar
ikiwiki-ff3c38fa2b9d8ebfb9432d31629ad89770fedd66.tar.gz
rename so linitian can find the unminified versions
Diffstat (limited to 'Makefile.PL')
-rwxr-xr-xMakefile.PL2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.PL b/Makefile.PL
index c03142aae..ad3e4623c 100755
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -75,7 +75,7 @@ underlay_install:
install -d $(DESTDIR)$(PREFIX)/share/ikiwiki
for dir in `cd underlays && $(FIND) . -follow -type d`; do \
install -d $(DESTDIR)$(PREFIX)/share/ikiwiki/$$dir; \
- for file in `$(FIND) underlays/$$dir -follow -maxdepth 1 -type f ! -name \\*.full.js ! -name \\*.full.css`; do \
+ for file in `$(FIND) underlays/$$dir -follow -maxdepth 1 -type f ! -name jquery.js ! -name jquery-ui.css ! -name jquery-ui.js ! -name jquery.tmpl.js`; do \
cp -pRL $$file $(DESTDIR)$(PREFIX)/share/ikiwiki/$$dir 2>/dev/null || \
install -m 644 $$file $(DESTDIR)$(PREFIX)/share/ikiwiki/$$dir; \
done; \