From 69a745b735c9110c6146dc2ea26e7ea367440219 Mon Sep 17 00:00:00 2001
From: Björn Höfling <bjoern.hoefling@bjoernhoefling.de>
Date: Sat, 16 May 2020 23:12:26 +0200
Subject: gnu: mumble: End phase with #t.

* gnu/packages/telephony.scm (mumble)[arguments] End install phase with #t.
---
 gnu/packages/telephony.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)

(limited to 'gnu/packages')

diff --git a/gnu/packages/telephony.scm b/gnu/packages/telephony.scm
index 760c1e0727..4c84ddc85a 100644
--- a/gnu/packages/telephony.scm
+++ b/gnu/packages/telephony.scm
@@ -620,7 +620,8 @@ address of one of the participants.")
                (for-each (lambda (file) (install-file file lib))
                          (find-files "." "\\.so\\."))
                (for-each (lambda (file) (install-file file lib))
-                         (find-files "release/plugins" "\\.so$"))))))))
+                         (find-files "release/plugins" "\\.so$"))
+               #t))))))
     (inputs
      `(("avahi" ,avahi)
        ("boost" ,boost)
-- 
cgit v1.2.3