From 730c740e43edd659652374601058b3249d0ca96c Mon Sep 17 00:00:00 2001
From: Efraim Flashner <efraim@flashner.co.il>
Date: Fri, 22 Jul 2016 14:44:58 +0300
Subject: gnu: bazaar: Use 'modify-phases'.

* gnu/packages/version-control.scm (bazaar)[arguments]: Use
'modify-phases'.
---
 gnu/packages/version-control.scm | 13 +++++++------
 1 file changed, 7 insertions(+), 6 deletions(-)

diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 58bcaad064..6d0d4f991d 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -94,12 +94,13 @@
      `(#:tests? #f ; no test target
        #:python ,python-2   ; Python 3 apparently not yet supported, see
                             ; https://answers.launchpad.net/bzr/+question/229048
-       #:phases (alist-cons-after
-                 'unpack 'fix-mandir
-                 (lambda _
-                   (substitute* "setup.py"
-                     (("man/man1") "share/man/man1")))
-                 %standard-phases)))
+       #:phases
+       (modify-phases %standard-phases
+         (add-after 'unpack 'fix-mandir
+           (lambda _
+             (substitute* "setup.py"
+                          (("man/man1") "share/man/man1"))
+             #t)))))
     (home-page "https://gnu.org/software/bazaar")
     (synopsis "Version control system supporting both distributed and centralized workflows")
     (description
-- 
cgit v1.2.3