summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/pdf.scm6
1 files changed, 1 insertions, 5 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index 1ecd49215b..dc966b64d8 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -239,11 +239,7 @@ Poppler PDF rendering library.")
(list (string-append "--with-zlib="
(assoc-ref %build-inputs "zlib"))
(string-append "--with-png="
- (assoc-ref %build-inputs "libpng")))
- #:phases
- (modify-phases %standard-phases
- (add-after 'unpack 'autogen
- (lambda _ (invoke "autoreconf" "-vif"))))))
+ (assoc-ref %build-inputs "libpng")))))
(inputs
`(("zlib" ,zlib)
("libpng" ,libpng)))