summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 3d3901f8ae..2294b59f33 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -13184,9 +13184,9 @@ is the new Pyro version that is actively developed.")
(modify-phases %standard-phases
(replace 'build
(lambda* (#:key inputs #:allow-other-keys)
- (zero? (system* "python" "setup.py" "build"
- (string-append "--netcdf_prefix="
- (assoc-ref inputs "netcdf")))))))))
+ (invoke "python" "setup.py" "build"
+ (string-append "--netcdf_prefix="
+ (assoc-ref inputs "netcdf"))))))))
(home-page "https://bitbucket.org/khinsen/scientificpython")
(synopsis "Python modules for scientific computing")
(description "ScientificPython is a collection of Python modules that are