summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnome.scm9
1 files changed, 8 insertions, 1 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 95ba7af240..5a9d145ece 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -1191,7 +1191,14 @@ dealing with different structured file formats.")
;; Drop the 'loaders.cache' file, it's in gdk-pixbuf+svg.
(("gdk_pixbuf_cache_file = .*$")
"gdk_pixbuf_cache_file = $(TMPDIR)/loaders.cache\n")))
- %standard-phases)))
+ (alist-cons-after
+ 'unpack 'remove-failing-test
+ ;; This test fails on aarch64.
+ (lambda _
+ (delete-file "tests/fixtures/reftests/bugs/777834-empty-text-children.svg")
+ (delete-file "tests/fixtures/reftests/bugs/777834-empty-text-children-ref.png")
+ #t)
+ %standard-phases))))
(native-inputs
`(("pkg-config" ,pkg-config)
("glib" ,glib "bin") ; glib-mkenums, etc.