summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/games.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 9468802ea2..0d50f55a75 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4459,6 +4459,11 @@ fish. The whole game is accompanied by quiet, comforting music.")
(substitute* "source/Makefile"
(("-mfpmath=sse -msse2") ""))
#t))
+ (add-after 'unpack 'find-SDL-image
+ (lambda _
+ (substitute* "source/windowmanager-sdl.cc"
+ (("SDL_image.h") "SDL2/SDL_image.h"))
+ #t))
(delete 'configure)
(replace 'check
(lambda* (#:key inputs outputs make-flags #:allow-other-keys)