summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index a14c15776f..8213e83fb1 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -2440,9 +2440,9 @@ somewhat intelligeble.")
"1556v2jppd8mjkkj66pxb5rcazm35jq81r233mdl8hfmz9n3icp1"))))
(build-system python-build-system)
(native-inputs
- `(("python-pytest-runner" ,python-pytest-runner)))
- (arguments
- '(#:tests? #f)) ; test suite doesn't work
+ `(("python-pytest" ,python-pytest)
+ ("python-pytest-cov" ,python-pytest-cov)
+ ("python-pytest-runner" ,python-pytest-runner)))
(home-page "http://github.com/progrium/pyjwt")
(synopsis "JSON Web Token implementation in Python")
(description