summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/video.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 643a40ed77..028a3b786f 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2678,16 +2678,16 @@ of modern, widely supported codecs.")
(define-public openh264
(package
(name "openh264")
- (version "1.8.0")
+ (version "2.0.0")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/cisco/"
name "/releases/download/v"
- version "/Source.Code.tar.gz.gz"))
+ version "/Source.Code.tar.gz"))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0niha3wnn1jsndvz9vfwy2wyql8mp9j6v75vjsipy0idwan5yzgf"))))
+ "0iq802xfsfkskg6q1j0kg90xh04vv1sxf61mrmahgynz5d7hx2ii"))))
(build-system gnu-build-system)
(native-inputs
`(("nasm" ,nasm)