summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/games.scm17
1 files changed, 9 insertions, 8 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 6513c609cf..a831f41839 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -3203,14 +3203,15 @@ fullscreen, use F5 or Alt+Enter.")
(package
(name "warzone2100")
(version "3.2.3")
- (source (origin
- (method url-fetch)
- (uri (string-append "mirror://sourceforge/" name
- "/releases/" version "/" name "-" version
- ".tar.xz"))
- (sha256
- (base32
- "10kmpr4cby95zwqsl1zwx95d9achli6khq7flv6xmrq30a39xazw"))))
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "mirror://sourceforge/warzone2100/archives/"
+ "unsupported/Warzone2100-"
+ (version-major+minor version) "/" version
+ "/warzone2100-" version ".tar.xz"))
+ (sha256
+ (base32 "10kmpr4cby95zwqsl1zwx95d9achli6khq7flv6xmrq30a39xazw"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags '("--with-distributor=Guix")