summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/bioinformatics.scm22
1 files changed, 0 insertions, 22 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 982cb7a984..3093d7ead6 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -7127,28 +7127,6 @@ checks on R packages that are to be submitted to the Bioconductor repository.")
that accept short and long options.")
(license license:gpl2+)))
-(define-public r-dnacopy
- (package
- (name "r-dnacopy")
- (version "1.56.0")
- (source (origin
- (method url-fetch)
- (uri (bioconductor-uri "DNAcopy" version))
- (sha256
- (base32
- "04cqdqxhva66xwh1s2vffi56b9fcrqd4slcrvqasj5lp2rkjli82"))))
- (properties
- `((upstream-name . "DNAcopy")))
- (build-system r-build-system)
- (inputs
- `(("gfortran" ,gfortran)))
- (home-page "https://bioconductor.org/packages/DNAcopy")
- (synopsis "Implementation of a circular binary segmentation algorithm")
- (description "This package implements the circular binary segmentation (CBS)
-algorithm to segment DNA copy number data and identify genomic regions with
-abnormal copy number.")
- (license license:gpl2+)))
-
(define-public r-s4vectors
(package
(name "r-s4vectors")