summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3975c94612..245b36f2c6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -3126,6 +3126,8 @@ write access to exFAT devices.")
(lambda _
;; The tarball was not generated with 'make dist' so we
;; need to bootstrap things ourselves.
+ (substitute* "autogen.sh"
+ (("/bin/sh") (which "sh")))
(and (zero? (system* "./autogen.sh"))
(begin
(patch-makefile-SHELL "Makefile.include.in")