summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/engineering.scm4
-rw-r--r--gnu/packages/wm.scm1
2 files changed, 0 insertions, 5 deletions
diff --git a/gnu/packages/engineering.scm b/gnu/packages/engineering.scm
index a045bf2a55..9066386646 100644
--- a/gnu/packages/engineering.scm
+++ b/gnu/packages/engineering.scm
@@ -229,10 +229,6 @@ optimizer; and it can produce photorealistic and design review images.")
(snippet
;; Remove a non-free file.
'(delete-file "doc/psfig.sty"))
- (modules '((guix build utils)
- (guix build download)
- (guix ftp-client)))
- (imported-modules modules)
(patches (search-patches "fastcap-mulSetup.patch"
"fastcap-mulGlobal.patch"))))
(build-system gnu-build-system)
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index f385d2b4fb..790c74bbfd 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -393,7 +393,6 @@ experience.")
"1m910lr7wkw2dgzmirfvz7dasfswhhccdf65l21iiciv24c3w1bb"))
(modules '((guix build utils)
(srfi srfi-19)))
- (imported-modules '((guix build utils)))
(snippet
;; Remove non-reproducible timestamp and use the date of the
;; source file instead.