summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/emacs.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/emacs.scm b/gnu/packages/emacs.scm
index c818e69bb1..f217001de6 100644
--- a/gnu/packages/emacs.scm
+++ b/gnu/packages/emacs.scm
@@ -8297,3 +8297,22 @@ arXiv, Google Scholar, Library of Congress, etc.
(description
"@code{emacs-helm-gtags} provides a Emacs Helm interface to GNU Global.")
(license license:gpl3+)))
+
+(define-public emacs-list-utils
+ (package
+ (name "emacs-list-utils")
+ (version "0.4.4")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "https://github.com/rolandwalker/list-utils/archive/"
+ "v" version ".tar.gz"))
+ (file-name (string-append name "-" version ".tar.gz"))
+ (sha256
+ (base32
+ "1xc1xh8c82h5gdjbgpdsdclgwxkxbb7h3x3a2bscpm41g8pnan4p"))))
+ (build-system emacs-build-system)
+ (home-page "https://github.com/rolandwalker/list-utils")
+ (synopsis "List-manipulation utility functions")
+ (description "This package provides a list manipulation library for Emacs.")
+ (license license:gpl3+)))