summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/statistics.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 99fa03e7b9..4222ee2228 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -2367,15 +2367,18 @@ were originally a part of the r-devtools package.")
(define-public r-hms
(package
(name "r-hms")
- (version "0.3")
+ (version "0.4.0")
(source
(origin
(method url-fetch)
(uri (cran-uri "hms" version))
(sha256
(base32
- "127znf522r5mn3k6frhdd7pqh063bs3l85gn9h7cx50hpjf2as4k"))))
+ "07sh75flp15lx2b00s3nxh04xr9gk4qhlbh125qx25isf71zw6zl"))))
(build-system r-build-system)
+ (propagated-inputs
+ `(("r-rlang" ,r-rlang)
+ ("r-pkgconfig" ,r-pkgconfig)))
(home-page "https://github.com/rstats-db/hms")
(synopsis "Pretty time of day")
(description