summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/ocaml.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index d41bd2af42..8ef6effb1f 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -968,6 +968,14 @@ compilation and linkage, there are new frontends of the various OCaml
compilers that can directly deal with packages.")
(license license:x11)))
+(define-public ocaml4.07-findlib
+ (package
+ (inherit ocaml-findlib)
+ (name "ocaml4.07-findlib")
+ (inputs
+ `(("m4" ,m4)
+ ("ocaml" ,ocaml-4.07)))))
+
;; note that some tests may hang for no obvious reason.
(define-public ocaml-ounit
(package