summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 2a3b5b56f7..bf987b716b 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -5810,7 +5810,7 @@ pseudo terminal (pty), and interact with both the process and its pty.")
(add-installed-pythonpath inputs outputs)
(setenv "PATH" (string-append (getenv "PATH") ":"
(assoc-ref outputs "out") "/bin"))
- (zero? (system* "make" "test")))))))
+ (invoke "make" "test"))))))
(build-system python-build-system)
(native-inputs
`(("python-coverage" ,python-coverage)