summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index aea13e0f99..86f6189743 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -1596,14 +1596,14 @@ language known as SASS.")
(define-public perl-apache-logformat-compiler
(package
(name "perl-apache-logformat-compiler")
- (version "0.35")
+ (version "0.36")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://cpan/authors/id/K/KA/KAZEBURO/"
"Apache-LogFormat-Compiler-" version ".tar.gz"))
(sha256
- (base32 "06i70ydxk2wa2rcqn16842kra2qz3jwk0vk1abq8lah4180c0m0n"))))
+ (base32 "05xcl7j65vakx7x79jqjikyw0nzf60bc2w6hhc0q5sklxq1ral4l"))))
(build-system perl-build-system)
(native-inputs
`(("perl-http-message" ,perl-http-message)