summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/perl.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/perl.scm b/gnu/packages/perl.scm
index ba6f71a412..5305a0d6d5 100644
--- a/gnu/packages/perl.scm
+++ b/gnu/packages/perl.scm
@@ -5822,7 +5822,7 @@ It constructs the right value for the build system to do the right thing.")
(define-public perl-test-mockobject
(package
(name "perl-test-mockobject")
- (version "1.20140408")
+ (version "1.20150527")
(source
(origin
(method url-fetch)
@@ -5830,7 +5830,7 @@ It constructs the right value for the build system to do the right thing.")
"Test-MockObject-" version ".tar.gz"))
(sha256
(base32
- "1anpf9l2wdriwaxw6pf76ghxkh4zm25n3wnhfqy1b439xqnhvzg5"))))
+ "160xvhbpwqjaff4fgckvldknldzcbn1z3jvyzybs7cqlj1x3bwdd"))))
(build-system perl-build-system)
(native-inputs
`(("perl-test-exception" ,perl-test-exception)