summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/haskell.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index a1e62590d6..ac22da47ee 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -5892,15 +5892,15 @@ the @code{mtl-tf} package.")
"0fjc5ybxx67l0kh27l6vq4saf88hp1wnssj5ka90ii588y76cvys"))))
(build-system haskell-build-system)
(inputs
- `(("ghc-random" ,ghc-random)
+ `(("ghc-dlist" ,ghc-dlist)
+ ("ghc-byteorder" ,ghc-byteorder)
+ ("ghc-hunit" ,ghc-hunit)
+ ("ghc-mtl" ,ghc-mtl)
+ ("ghc-quickcheck" ,ghc-quickcheck)
+ ("ghc-random" ,ghc-random)
("ghc-test-framework" ,ghc-test-framework)
("ghc-test-framework-quickcheck2" ,ghc-test-framework-quickcheck2)
- ("ghc-quickcheck" ,ghc-quickcheck)
- ("ghc-test-framework-hunit" ,ghc-test-framework-hunit)
- ("ghc-hunit" ,ghc-hunit)
- ("ghc-byteorder" ,ghc-byteorder)
- ("ghc-dlist" ,ghc-dlist)
- ("ghc-mtl" ,ghc-mtl)))
+ ("ghc-test-framework-hunit" ,ghc-test-framework-hunit)))
(arguments
`(#:tests? #f)) ; Test number two becomes non-responsive for 20+ minutes
(home-page "https://github.com/haskell/bytestring")