summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/geo.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index df65c75154..32cdc2b53a 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -259,8 +259,8 @@ and driving.")
("proj" ,proj)))
(arguments
`(#:configure-flags
- (list (string-append "--with-zlib")
- (string-append "--with-jpeg")
+ (list "--disable-static"
+ "--with-zlib" "--with-jpeg"
(string-append "--with-libtiff=" (assoc-ref %build-inputs "libtiff")))))
(synopsis "Library for handling GeoTIFF (geographic enabled TIFF)")
(description "libgeotiff is a library on top of libtiff for reading and