summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/messaging.scm3
1 files changed, 0 insertions, 3 deletions
diff --git a/gnu/packages/messaging.scm b/gnu/packages/messaging.scm
index 20bd92394e..3356cb3992 100644
--- a/gnu/packages/messaging.scm
+++ b/gnu/packages/messaging.scm
@@ -1531,9 +1531,6 @@ support, and more.")
(arguments
`(#:phases
(modify-phases %standard-phases
- (add-after 'unpack 'autogen
- (lambda _
- (zero? (system* "sh" "autogen.sh"))))
;; For 'system' commands in Scheme code.
(add-after 'install 'wrap-program
(lambda* (#:key inputs outputs #:allow-other-keys)