summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/games.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 09e1774996..045b744ac8 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4045,9 +4045,9 @@ over 100 user-created campaigns.")
license:cc-by3.0
license:cc-by-sa3.0))))
-(define-public kiki
+(define-public kiki-the-nano-bot
(package
- (name "kiki")
+ (name "kiki-the-nano-bot")
(version "1.0.2")
(source (origin
(method url-fetch)
@@ -4141,6 +4141,9 @@ small robot living in the nano world, repair its maker.")
;; for a statement from the author.
(license license:public-domain)))
+(define-public kiki
+ (deprecated-package "kiki" kiki-the-nano-bot))
+
(define-public teeworlds
(package
(name "teeworlds")