summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/regex.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/regex.scm b/gnu/packages/regex.scm
index f55faaf042..7790505250 100644
--- a/gnu/packages/regex.scm
+++ b/gnu/packages/regex.scm
@@ -41,7 +41,10 @@
"1s3kdcrz2mwi30k6pz9jkv5vk8b704bz65xgcr67wbn2pn3hpnqr"))))
(build-system gnu-build-system)
(arguments
- `(#:test-target "test"
+ `(#:modules ((guix build gnu-build-system)
+ (guix build utils)
+ (srfi srfi-1))
+ #:test-target "test"
;; There is no configure step, but the Makefile respects a prefix.
;; As ./configure does not know anything about the target CXX
;; we need to specify TARGET-g++ explicitly.