summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm8
1 files changed, 7 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 02ec731c40..f6917ba86a 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -7311,8 +7311,14 @@ pure Python module that works on virtually all Python versions.")
(base32
"1rpk1vyclhg911p3hql0m0nrpq7q7mysxnaaw6vs29cpa6kx8vgn"))))
(build-system python-build-system)
+ (arguments
+ `(;; 2 failed, 275 passed, 670 skipped, 4 xfailed
+ ;; The two test failures are caused by the lack of an `ssh` executable.
+ ;; The test suite can be run with pytest after the 'install' phase.
+ #:tests? #f))
(native-inputs
- `(("python-setuptools-scm" ,python-setuptools-scm)))
+ `(("python-pytest" ,python-pytest)
+ ("python-setuptools-scm" ,python-setuptools-scm)))
(inputs
`(("python-apipkg" ,python-apipkg)))
(synopsis "Rapid multi-Python deployment")