summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/gnome.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 0fd1d5bb29..6361eef2db 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -612,14 +612,14 @@ update-desktop-database: updates the database containing a cache of MIME types
(define-public shared-mime-info
(package
(name "shared-mime-info")
- (version "1.2")
+ (version "1.6")
(source (origin
(method url-fetch)
(uri (string-append "https://freedesktop.org/~hadess/"
"shared-mime-info-" version ".tar.xz"))
(sha256
(base32
- "0y5vi0vr6rbhvfzcfg57cfskn362bpvcpca9cy598nmr87i6lld5"))))
+ "0k637g047gci8g69bg4g19akylpfraxm40hd30j3i4v7cidziy5j"))))
(build-system gnu-build-system)
(arguments
;; The build system appears not to be parallel-safe.