summaryrefslogtreecommitdiff
path: root/gnu/packages/zsh.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/zsh.scm')
-rw-r--r--gnu/packages/zsh.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/zsh.scm b/gnu/packages/zsh.scm
index 6d25fd4671..fba7bb19b8 100644
--- a/gnu/packages/zsh.scm
+++ b/gnu/packages/zsh.scm
@@ -64,10 +64,10 @@
"Util/preconfig")
(("/bin/sh") (which "sh")))))
%standard-phases)))
- (native-inputs `(("autoconf", autoconf)))
- (inputs `(("ncurses", ncurses)
- ("pcre", pcre)
- ("perl", perl)))
+ (native-inputs `(("autoconf" ,autoconf)))
+ (inputs `(("ncurses" ,ncurses)
+ ("pcre" ,pcre)
+ ("perl" ,perl)))
(synopsis "Powerful shell for interactive use and scripting")
(description "The Z shell (zsh) is a Unix shell that can be used
as an interactive login shell and as a powerful command interpreter