summaryrefslogtreecommitdiff
path: root/gnu/packages/xorg.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/xorg.scm')
-rw-r--r--gnu/packages/xorg.scm10
1 files changed, 6 insertions, 4 deletions
diff --git a/gnu/packages/xorg.scm b/gnu/packages/xorg.scm
index d167269c24..b27382a82c 100644
--- a/gnu/packages/xorg.scm
+++ b/gnu/packages/xorg.scm
@@ -425,10 +425,12 @@ Resources file.")
(modules '((guix build utils)))
(snippet
;; Do not include timestamps in '.pcf.gz' files.
- '(substitute* "Makefile.in"
- (("^COMPRESS = (.*)$" _ rest)
- (string-append "COMPRESS = " (string-trim-right rest)
- " --no-name\n"))))))
+ '(begin
+ (substitute* "Makefile.in"
+ (("^COMPRESS = (.*)$" _ rest)
+ (string-append "COMPRESS = " (string-trim-right rest)
+ " --no-name\n")))
+ #t))))
(define-syntax-rule (xorg-font-origin font version hash)
"Expand to the 'origin' form for the given Xorg font package."