summaryrefslogtreecommitdiff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 688aa3b07b..63d0ef2132 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -64,7 +64,7 @@ things the parser might find in the XML document (like start tags).")
"10ib8bpar2pl68aqksfinvfmqknwnk7i35ibq6yjl8dpb0cxj9dd"))))
(build-system gnu-build-system)
(home-page "http://www.xmlsoft.org/")
- (synopsis "libxml2, a C parser for XML")
+ (synopsis "C parser for XML")
(inputs `(("zlib" ,zlib)))
(native-inputs `(("perl" ,perl)
("python" ,python-2))) ; incompatible with Python 3 (print syntax)
@@ -103,13 +103,13 @@ things the parser might find in the XML document (like start tags).")
"13029baw9kkyjgr7q3jccw2mz38amq7mmpr5p3bh775qawd1bisz"))))
(build-system gnu-build-system)
(home-page "http://xmlsoft.org/XSLT/index.html")
- (synopsis "libxslt, a C library for applying XSLT stylesheets to XML documents")
+ (synopsis "C library for applying XSLT stylesheets to XML documents")
(inputs `(("libgcrypt" ,libgcrypt)
("libxml2" ,libxml2)
("python" ,python-wrapper)
("zlib" ,zlib)))
(description
- "Libxslt is an XSLT C library developed for the GNOME project. It is
+ "Libxslt is an XSLT C library developed for the GNOME project. It is
based on libxml for XML parsing, tree manipulation and XPath support.")
(license license:x11)))