summaryrefslogtreecommitdiff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 67d6c8e8df..143b8d1f6a 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -56,7 +56,7 @@
(package
(name "expat")
(version "2.2.0")
- (replacement expat-2.2.1)
+ (replacement expat-2.2.2)
(source (origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/expat/expat/"
@@ -75,17 +75,17 @@ stream-oriented parser in which an application registers handlers for
things the parser might find in the XML document (like start tags).")
(license license:expat)))
-(define expat-2.2.1 ; Fixes CVE-2017-9233, CVE-2016-9063 and other issues.
+(define expat-2.2.2 ; Fixes CVE-2017-9233, CVE-2016-9063 and other issues.
(package
(inherit expat)
- (version "2.2.1")
+ (version "2.2.2")
(source (origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/expat/expat/"
version "/expat-" version ".tar.bz2"))
(sha256
(base32
- "11c8jy1wvllvlk7xdc5cm8hdhg0hvs8j0aqy6s702an8wkdcls0q"))))))
+ "0ik0r39ala9c6hj4kxrk933klgwkzlkbrfhvhaykx8l1rwgr2xj3"))))))
(define-public libebml
(package