summaryrefslogtreecommitdiff
path: root/gnu/packages/xfig.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/xfig.scm')
-rw-r--r--gnu/packages/xfig.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/xfig.scm b/gnu/packages/xfig.scm
index 64ca57028f..e51558e0be 100644
--- a/gnu/packages/xfig.scm
+++ b/gnu/packages/xfig.scm
@@ -90,7 +90,7 @@
(("XCOMM USEINLINE") "USEINLINE"))
;; The -a argument is required in order to pick up the correct paths
;; to several X header files.
- (zero? (system* "xmkmf" "-a"))
+ (invoke "xmkmf" "-a")
;; Reset some variables that are inherited from imake templates
(substitute* "Makefile"
;; These imake variables somehow remain undefined