summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index e1997c832d..bda2008bcc 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -522,15 +522,15 @@ allows you to shutdown the computer from Xfce.")
(define-public xfce4-settings
(package
(name "xfce4-settings")
- (version "4.12.0")
+ (version "4.12.4")
(source (origin
(method url-fetch)
- (uri (string-append "http://archive.xfce.org/xfce/"
- (version-major+minor version)
- "/src/" name "-" version ".tar.bz2"))
+ (uri (string-append "http://archive.xfce.org/src/xfce/"
+ name "/" (version-major+minor version) "/"
+ name "-" version ".tar.bz2"))
(sha256
(base32
- "108za1cmjslwzkdl76x9kwxkq8z734kg9nz8rxk057f10pqwxgh4"))
+ "16vgidhhc19dz0p0i6fp5iiwxd53ky143j6h14a9b7mz92nlr872"))
(patches (search-patches "xfce4-settings-defaults.patch"))))
(build-system gnu-build-system)
(native-inputs