summaryrefslogtreecommitdiff
path: root/gnu/packages/wm.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/wm.scm')
-rw-r--r--gnu/packages/wm.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index 25ec278e2c..e5b7ea800f 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -172,8 +172,7 @@ the leaves of a full binary tree.")
(arguments
'(#:phases
(modify-phases %standard-phases
- (delete 'configure)
- (delete 'check)
+ (delete 'configure) ; no configure script
(add-after 'install 'install-xsession
(lambda* (#:key outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))