summaryrefslogtreecommitdiff
path: root/gnu/packages/wm.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/wm.scm')
-rw-r--r--gnu/packages/wm.scm23
1 files changed, 1 insertions, 22 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index 4a6fc62069..abd51f6589 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -83,31 +83,10 @@
#:use-module (gnu packages video)
#:use-module (gnu packages version-control)
#:use-module (gnu packages man)
+ #:use-module (gnu packages textutils)
#:use-module (guix download)
#:use-module (guix git-download))
-(define-public libconfuse
- (package
- (name "libconfuse")
- (version "3.2.2")
- (source (origin
- (method url-fetch)
- (uri (string-append "https://github.com/martinh/libconfuse/"
- "releases/download/v" version
- "/confuse-" version ".tar.xz"))
- (sha256
- (base32
- "02r1mmzik2m0iigbc2da3y754vj24i18r3ml5p2wzs027mjhn959"))))
- (build-system gnu-build-system)
- (home-page "https://github.com/martinh/libconfuse")
- (synopsis "Configuration file parser library")
- (description "libconfuse is a configuration file parser library. It
-supports sections and (lists of) values (strings, integers, floats, booleans
-or other sections), as well as some other features (such as
-single/double-quoted strings, environment variable expansion, functions and
-nested include statements).")
- (license license:isc)))
-
(define-public bspwm
(package
(name "bspwm")