summaryrefslogtreecommitdiff
path: root/gnu/packages/wget.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/wget.scm')
-rw-r--r--gnu/packages/wget.scm28
1 files changed, 14 insertions, 14 deletions
diff --git a/gnu/packages/wget.scm b/gnu/packages/wget.scm
index c6a319965a..585b8a0342 100644
--- a/gnu/packages/wget.scm
+++ b/gnu/packages/wget.scm
@@ -152,21 +152,21 @@ online pastebin services.")
(zero? (system* "sh" "./bootstrap"
"--gnulib-srcdir=gnulib"
"--no-git")))))))
- (inputs `(("autoconf", autoconf)
- ("automake", automake)
- ("doxygen", doxygen)
- ("flex", flex)
- ("gettext", gettext-minimal)
- ("gnutls", gnutls/dane)
- ("libiconv", libiconv)
- ("libidn2", libidn2)
- ("libmicrohttpd", libmicrohttpd)
- ("libpsl", libpsl)
- ("libtool", libtool)
- ("pcre2", pcre2)
- ("python", python)))
+ (inputs `(("autoconf" ,autoconf)
+ ("automake" ,automake)
+ ("doxygen" ,doxygen)
+ ("flex" ,flex)
+ ("gettext" ,gettext-minimal)
+ ("gnutls" ,gnutls/dane)
+ ("libiconv" ,libiconv)
+ ("libidn2" ,libidn2)
+ ("libmicrohttpd" ,libmicrohttpd)
+ ("libpsl" ,libpsl)
+ ("libtool" ,libtool)
+ ("pcre2" ,pcre2)
+ ("python" ,python)))
;; TODO: Add libbrotlidec, libnghttp2.
- (native-inputs `(("pkg-config", pkg-config)))
+ (native-inputs `(("pkg-config" ,pkg-config)))
(home-page "https://gitlab.com/gnuwget/wget2")
(synopsis "Successor of GNU Wget")
(description "GNU Wget2 is the successor of GNU Wget, a file and recursive