summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 591ae2cb74..f7730f3992 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -6389,7 +6389,7 @@ derivation by David Revoy from the original MonsterID by Andreas Gohr.")
(method url-fetch)
(uri (string-append "https://github.com/nghttp2/nghttp2/"
"releases/download/v" version "/"
- name "-" version ".tar.xz"))
+ "nghttp2-" version ".tar.xz"))
(sha256
(base32
"0j0lk37k8k3f61r9nw647hg4b22z1753l36n3xrp9x01civ614b7"))))
@@ -6602,7 +6602,7 @@ Anonip can also be uses as a Python module in your own Python application.")
(define-public poussetaches
(package
(name "poussetaches")
- (version "0.0.1")
+ (version "0.0.2")
(source
(origin
(method git-fetch)
@@ -6612,7 +6612,7 @@ Anonip can also be uses as a Python module in your own Python application.")
(file-name (git-file-name name version))
(sha256
(base32
- "07106kfcz3a39jvrv3mlqqxlihsmdhgkrjnqznyjsij9absgvdv6"))))
+ "0kckcwvqklavd855np9aq5js6mg84isrlwchr504yigwma0sm7hm"))))
(build-system go-build-system)
(propagated-inputs
`(("go-github-com-robfig-cron" ,go-github-com-robfig-cron)