summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 840083f021..ac156b2b99 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -221,14 +221,14 @@ Interface} specification.")
;; ’stable’ and recommends that “in general you deploy the NGINX mainline
;; branch at all times” (https://www.nginx.com/blog/nginx-1-6-1-7-released/)
;; Consider updating the nginx-documentation package together with this one.
- (version "1.17.8")
+ (version "1.17.9")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "0nwn4md8sxhks2j77qq1nvk5pfz3yykfhh2b507b6l2idp7kxllp"))))
+ "12dnrdxwnlid0wr797vdxj9z1fmxnk7ib55bznvl2g3mbi05vmkx"))))
(build-system gnu-build-system)
(inputs `(("openssl" ,openssl)
("pcre" ,pcre)
@@ -1129,7 +1129,7 @@ parser written in ANSI C and a small validating JSON generator.")
"Libwebsockets is a library that allows C programs to establish client
and server WebSockets connections---a protocol layered above HTTP that allows
for efficient socket-like bidirectional reliable communication channels.")
- (home-page "http://libwebsockets.org/")
+ (home-page "https://libwebsockets.org")
;; This is LGPLv2.1-only with extra exceptions specified in 'LICENSE'.
(license license:lgpl2.1)))
@@ -6089,10 +6089,10 @@ file links.")
(inputs
`(("expat" ,expat)
("openssl" ,openssl)))
- (home-page "http://www.webdav.org/cadaver")
+ (home-page "http://www.webdav.org/cadaver/")
(synopsis "Command-line WebDAV client")
(description
- "Cadaver is a command-line WebDAV client for Unix. It supports
+ "Cadaver is a command-line WebDAV client for Unix. It supports
file upload, download, on-screen display, namespace operations (move/copy),
collection creation and deletion, and locking operations.")
(license license:gpl2)))
@@ -7207,7 +7207,7 @@ the Internet to a local directory, building recursively all directories,
getting HTML, images, and other files from the server to your computer.
HTTrack arranges the original site's relative link-structure. Simply open
-a page of the ``mirrored'' website in your browser, and you can browse the
+a page of the @code{mirrored} website in your browser, and you can browse the
site from link to link, as if you were viewing it online. HTTrack can also
update an existing mirrored site, and resume interrupted downloads.