summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index d7de40cf75..caf56e4119 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -1281,12 +1281,14 @@ minimum to provide high performance operation.")
#:tests? #f
#:phases
(modify-phases %standard-phases
+ (delete 'bootstrap)
(delete 'configure)
(add-after 'unpack 'unpack-libsass-and-set-path
(lambda* (#:key inputs #:allow-other-keys)
(invoke "tar" "xvf" (assoc-ref inputs "libsass"))
(setenv "SASS_LIBSASS_PATH"
- (string-append (getcwd) "/libsass-" ,version)))))))
+ (string-append (getcwd) "/libsass-" ,version))
+ #t)))))
(inputs
`(("libsass" ,libsass)))
(synopsis "CSS pre-processor")