summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 5b457ccc5b..904db3828b 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -1565,8 +1565,7 @@ stylesheets, you'll need to use another program that uses this library,
`(#:make-flags
(list "CC=gcc"
(string-append "PREFIX=" (assoc-ref %outputs "out")))
- ;; I don't believe sassc contains any tests
- #:tests? #f
+ #:tests? #f ; no test suite
#:phases
(modify-phases %standard-phases
(add-after 'unpack 'patch-Makefile
@@ -1579,9 +1578,9 @@ stylesheets, you'll need to use another program that uses this library,
(("install: libsass-install-\\$\\(BUILD\\) \\\\")
"install: \\"))
#t))
- ;; This phase fails for some reason
+ ;; This phase fails for some reason.
(delete 'bootstrap)
- ;; There is no configure script
+ ;; There is no configure script.
(delete 'configure)
(add-before 'build 'setup-environment
(lambda _
@@ -1593,7 +1592,7 @@ stylesheets, you'll need to use another program that uses this library,
(synopsis "CSS pre-processor")
(description "SassC is a compiler written in C for the CSS pre-processor
language known as SASS.")
- (home-page "http://sass-lang.com/libsass")
+ (home-page "https://sass-lang.com/libsass")
(license license:expat)))