summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index bd82eb8397..cdc9193c14 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -353,7 +353,7 @@ SMPTE 314M.")
(define-public libva
(package
(name "libva")
- (version "1.7.0")
+ (version "1.7.1")
(source
(origin
(method url-fetch)
@@ -361,7 +361,7 @@ SMPTE 314M.")
"https://www.freedesktop.org/software/vaapi/releases/libva/libva-"
version".tar.bz2"))
(sha256
- (base32 "0py9igf4kicj7ji22bjawkpd6my013qpg0s4ir2np9l1rk5vr2d6"))))
+ (base32 "1j8mb3p9kafhp30r3kmndnrklvzycc2ym0w6xdqz6m7jap626028"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))
@@ -943,7 +943,8 @@ access to mpv's powerful playback capabilities.")
;; So, we need pass the prefix directly. In addition, make sure the Bash
;; completion file is called 'youtube-dl' rather than
;; 'youtube-dl.bash-completion'.
- `(#:phases (modify-phases %standard-phases
+ `(#:tests? #f ; Many tests fail. The test suite can be run with pytest.
+ #:phases (modify-phases %standard-phases
(add-before 'install 'fix-the-data-directories
(lambda* (#:key outputs #:allow-other-keys)
(let ((prefix (assoc-ref outputs "out")))