summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 8d64cbade7..84b051832a 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -3888,7 +3888,7 @@ transcode or reformat the videos in any way, producing perfect backups.")
(define-public svt-av1
(package
(name "svt-av1")
- (version "0.8.1")
+ (version "0.8.2")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -3897,7 +3897,7 @@ transcode or reformat the videos in any way, producing perfect backups.")
(file-name (git-file-name name version))
(sha256
(base32
- "08sx9zhhks8wzq05f67jqmc1zqmmi7hqkgg2gyjpcsan5qc5476w"))))
+ "0273fxgf4r832y9s0p8hqdj1j1nj8nlz4hylya0b4nsif89yfrhp"))))
(build-system cmake-build-system)
;; SVT-AV1 only supports Intel-compatible CPUs.
(supported-systems '("x86_64-linux" "i686-linux"))