aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 45c3233987..6d59ccc490 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -943,7 +943,8 @@ access to mpv's powerful playback capabilities.")
;; So, we need pass the prefix directly. In addition, make sure the Bash
;; completion file is called 'youtube-dl' rather than
;; 'youtube-dl.bash-completion'.
- `(#:phases (modify-phases %standard-phases
+ `(#:tests? #f ; Many tests fail. The test suite can be run with pytest.
+ #:phases (modify-phases %standard-phases
(add-before 'install 'fix-the-data-directories
(lambda* (#:key outputs #:allow-other-keys)
(let ((prefix (assoc-ref outputs "out")))