summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 42403087cb..dcd586c97a 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1493,7 +1493,7 @@ projects while introducing many more.")
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2019.09.12.1")
+ (version "2019.09.28")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/ytdl-org/youtube-dl/"
@@ -1501,7 +1501,7 @@ projects while introducing many more.")
version ".tar.gz"))
(sha256
(base32
- "0h7v81kcxcpy82wq9b1aiz2zg6hg7rnlcfmzd13j6k8yhr7ah9yf"))))
+ "0nrk0bk6lksnmng8lwhcpkc57iibzjjamlqz8rxjpsw6dnzxz82h"))))
(build-system python-build-system)
(arguments
;; The problem here is that the directory for the man page and completion