summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 25ea91d5c9..2ed4ed2dc1 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1497,7 +1497,7 @@ projects while introducing many more.")
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2019.11.05")
+ (version "2019.11.22")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/ytdl-org/youtube-dl/"
@@ -1505,7 +1505,7 @@ projects while introducing many more.")
version ".tar.gz"))
(sha256
(base32
- "129461i4103slqj3nq69djnlmgjj3lfgmazn41avc5g967w29b85"))))
+ "0avdlp0dc9p3lm68mfnic21x6blxmr0zvlxa4br5vj4y4sckq2m8"))))
(build-system python-build-system)
(arguments
;; The problem here is that the directory for the man page and completion