summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 41d15558f0..f900eeeb6f 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1798,7 +1798,8 @@ from sites like Twitch.tv and pipes them into a video player of choice.")
(snippet '(begin
;; As of glibc 2.26, <xlocale.h> no longer is.
(substitute* "src/framework/mlt_property.h"
- (("xlocale\\.h") "locale.h"))))))
+ (("xlocale\\.h") "locale.h"))
+ #t))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; no tests
@@ -2500,7 +2501,8 @@ many codecs and formats supported by libmediainfo.")
(snippet '(begin
;; As of glibc 2.26, <xlocale.h> no longer is.
(substitute* "liveMedia/include/Locale.hh"
- (("xlocale\\.h") "locale.h"))))))
+ (("xlocale\\.h") "locale.h"))
+ #t))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f ; no tests